summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-08-22 14:35:41 +0200
committerBernhard Reutner-Fischer2007-08-22 14:35:41 +0200
commit6547bced933fface8e0f0dde08f0e0fe1777ddf9 (patch)
treedd9ff179b33488ed7acf0829c89c7f1057dcd3b0 /Makefile
parent- random whitespace cleanup (diff)
downloadbuildroot-6547bced933fface8e0f0dde08f0e0fe1777ddf9.tar.gz
buildroot-6547bced933fface8e0f0dde08f0e0fe1777ddf9.tar.xz
buildroot-6547bced933fface8e0f0dde08f0e0fe1777ddf9.zip
- global whitespace trimming
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/Makefile b/Makefile
index 2cbb7275d..56f23a941 100644
--- a/Makefile
+++ b/Makefile
@@ -28,10 +28,10 @@ CONFIG = package/config
DATE:=$(shell date -u +%Y%m%d)
noconfig_targets := menuconfig config oldconfig randconfig \
- defconfig allyesconfig allnoconfig release tags \
+ defconfig allyesconfig allnoconfig release tags \
source-check help
-# $(shell find . -name *_defconfig |sed 's/.*\///')
+# $(shell find . -name *_defconfig |sed 's/.*\///')
# Pull in the user's configuration file
ifeq ($(filter $(noconfig_targets),$(MAKECMDGOALS)),)
@@ -85,12 +85,12 @@ endif
ifndef HOSTLN
HOSTLN:=ln
endif
-HOSTAR :=$(shell $(CONFIG_SHELL) -c "which $(HOSTAR)" || type -p $(HOSTAR) || echo ar)
-HOSTAS :=$(shell $(CONFIG_SHELL) -c "which $(HOSTAS)" || type -p $(HOSTAS) || echo as)
-HOSTCC :=$(shell $(CONFIG_SHELL) -c "which $(HOSTCC)" || type -p $(HOSTCC) || echo gcc)
+HOSTAR :=$(shell $(CONFIG_SHELL) -c "which $(HOSTAR)" || type -p $(HOSTAR) || echo ar)
+HOSTAS :=$(shell $(CONFIG_SHELL) -c "which $(HOSTAS)" || type -p $(HOSTAS) || echo as)
+HOSTCC :=$(shell $(CONFIG_SHELL) -c "which $(HOSTCC)" || type -p $(HOSTCC) || echo gcc)
HOSTCXX:=$(shell $(CONFIG_SHELL) -c "which $(HOSTCXX)" || type -p $(HOSTCXX) || echo g++)
-HOSTLD :=$(shell $(CONFIG_SHELL) -c "which $(HOSTLD)" || type -p $(HOSTLD) || echo ld)
-HOSTLN :=$(shell $(CONFIG_SHELL) -c "which $(HOSTLN)" || type -p $(HOSTLN) || echo ln)
+HOSTLD :=$(shell $(CONFIG_SHELL) -c "which $(HOSTLD)" || type -p $(HOSTLD) || echo ld)
+HOSTLN :=$(shell $(CONFIG_SHELL) -c "which $(HOSTLN)" || type -p $(HOSTLN) || echo ln)
ifndef CFLAGS_FOR_BUILD
CFLAGS_FOR_BUILD:=-g -O2
endif
@@ -178,7 +178,7 @@ include package/Makefile.in
#
#############################################################
-all: world
+all: world
# In this section, we need .config
include .config.cmd
@@ -275,7 +275,7 @@ erase-fakeroots:
source: $(TARGETS_SOURCE) $(HOST_SOURCE)
-_source-check:
+_source-check:
$(MAKE) SPIDER=--spider source
#############################################################
@@ -293,13 +293,13 @@ distclean:
ifeq ($(DL_DIR),$(BASE_DIR)/dl)
rm -rf $(DL_DIR)
endif
- rm -rf $(BUILD_DIR) $(PROJECT_BUILD_DIR) $(BINARIES_DIR) \
+ rm -rf $(BUILD_DIR) $(PROJECT_BUILD_DIR) $(BINARIES_DIR) \
$(LINUX_KERNEL) $(IMAGE) $(BASE_DIR)/include \
.config.cmd
$(MAKE) -C $(CONFIG) clean
sourceball:
- rm -rf $(BUILD_DIR) $(PROJECT_BUILD_DIR) $(BINARIES_DIR)
+ rm -rf $(BUILD_DIR) $(PROJECT_BUILD_DIR) $(BINARIES_DIR)
set -e; \
cd ..; \
rm -f buildroot.tar.bz2; \
@@ -376,7 +376,7 @@ defconfig: $(CONFIG)/conf
KCONFIG_AUTOHEADER=$(CONFIG)/buildroot-config/autoconf.h \
$(CONFIG)/conf -d $(CONFIG_CONFIG_IN)
-# check if download URLs are outdated
+# check if download URLs are outdated
source-check: allyesconfig
$(MAKE) _source-check