summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-07-27 17:29:12 +0200
committerBernhard Reutner-Fischer2007-07-27 17:29:12 +0200
commit69d692e4ae515a2dc1e7f33bcfa3c1853aa6a7bd (patch)
tree75c456352bcdf625a2dc0777e552aa3d90fbf166 /Makefile
parent- put dependency checking right to the start where any later stages can rely ... (diff)
downloadbuildroot-69d692e4ae515a2dc1e7f33bcfa3c1853aa6a7bd.tar.gz
buildroot-69d692e4ae515a2dc1e7f33bcfa3c1853aa6a7bd.tar.xz
buildroot-69d692e4ae515a2dc1e7f33bcfa3c1853aa6a7bd.zip
- explicitely list base targets for World
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index cf1593d89..cc7edc85b 100644
--- a/Makefile
+++ b/Makefile
@@ -213,7 +213,7 @@ $(TARGETS): $(BASE_TARGETS)
dirs: $(DL_DIR) $(TOOL_BUILD_DIR) $(BUILD_DIR) $(STAGING_DIR) $(TARGET_DIR) \
$(BINARIES_DIR) $(PROJECT_BUILD_DIR)
$(BASE_TARGETS): dirs
-world: dependencies dirs target-host-info $(TARGETS)
+world: dependencies dirs target-host-info $(BASE_TARGETS) $(TARGETS)
.PHONY: all world dirs clean dirclean distclean source target-host-info \