summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorPeter Korsgaard2010-11-24 22:12:13 +0100
committerPeter Korsgaard2010-11-24 22:12:13 +0100
commit7dccbc44a84f371694ab7b38833908125df315d9 (patch)
treeea2e6d5d11befe080b173e187b7ef3a8df1c0f20 /Makefile
parentlinux: strip installed modules (diff)
downloadbuildroot-7dccbc44a84f371694ab7b38833908125df315d9.tar.gz
buildroot-7dccbc44a84f371694ab7b38833908125df315d9.tar.xz
buildroot-7dccbc44a84f371694ab7b38833908125df315d9.zip
Makefile: really adjust kernel modules strip invocation
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index cfaa316a8..a53ef89da 100644
--- a/Makefile
+++ b/Makefile
@@ -419,7 +419,7 @@ ifneq ($(BR2_HAVE_DOCUMENTATION),y)
endif
find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIPCMD) 2>/dev/null || true
find $(TARGET_DIR)/lib/modules -type f -name '*.ko' | \
- xargs -r $(STRIPCMD) -R .comment -R .note -g --strip-unneeded
+ xargs -r $(STRIPCMD) $(STRIP_STRIP_UNNEEDED)
mkdir -p $(TARGET_DIR)/etc
# Mandatory configuration file and auxilliary cache directory