summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2003-09-26 23:18:46 +0200
committerEric Andersen2003-09-26 23:18:46 +0200
commita0aef7c41b2b94ed06063990c3621e6b3ae3f2c9 (patch)
tree5a5ad5823abe3828b47823d96032805c0f3c0b1e /Makefile
parentUpdate dropbear to the latest and greatest (diff)
downloadbuildroot-a0aef7c41b2b94ed06063990c3621e6b3ae3f2c9.tar.gz
buildroot-a0aef7c41b2b94ed06063990c3621e6b3ae3f2c9.tar.xz
buildroot-a0aef7c41b2b94ed06063990c3621e6b3ae3f2c9.zip
This should at least build. I think.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 10 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 46f686281..21146b73f 100644
--- a/Makefile
+++ b/Makefile
@@ -86,8 +86,11 @@ INSTALL_LIBSTDCPP=true
TARGETS:=
# The toolchain comes next if we are building one
ifeq ($(USE_UCLIBC_TOOLCHAIN),true)
+ifeq ($(GCC_2_95_TOOLCHAIN),true)
+TARGETS+=binutils uclibc-configured gcc2_95
+else
TARGETS+=binutils uclibc-configured gcc3_3
-#TARGETS+=binutils uclibc-configured gcc2_95
+endif
else
TARGETS+=uclibc
endif
@@ -113,7 +116,12 @@ TARGETS+=busybox tinylogin
# Everything needed to build a full uClibc development system!
#TARGETS+=coreutils findutils bash make diffutils patch sed
-#TARGETS+=ed flex bison file gawk tar grep gcc_target
+#TARGETS+=ed flex bison file gawk tar grep
+
+#If you want a development system, you probably want gcc built
+# with uClibc so it can run within your dev system...
+#TARGETS+=gcc2_95_target
+TARGETS+=gcc3_3_target
# Of course, if you are installing a development system, you
# may want some header files so you can compile stuff....