summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2006-04-19 19:24:47 +0200
committerEric Andersen2006-04-19 19:24:47 +0200
commita71258c161df873a135c68c97d82584b2dddcb6a (patch)
treee8bef6e861c4e57b1e9e2b89959f7e2f29dd98ff /Makefile
parentremove reference to "releases" (diff)
downloadbuildroot-a71258c161df873a135c68c97d82584b2dddcb6a.tar.gz
buildroot-a71258c161df873a135c68c97d82584b2dddcb6a.tar.xz
buildroot-a71258c161df873a135c68c97d82584b2dddcb6a.zip
when copying, be forceful about it to gratuitously overwrite symlinks
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index eb5f3e592..8e6a83f16 100644
--- a/Makefile
+++ b/Makefile
@@ -109,7 +109,7 @@ $(TARGET_DIR):
zcat $(TARGET_SKELETON) | tar -C $(BUILD_DIR) -xf -; \
fi;
if [ -d "$(TARGET_SKEL_DIR)" ] ; then \
- cp -a $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \
+ cp -fa $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \
fi;
touch $(STAGING_DIR)/.fakeroot.00000
-find $(TARGET_DIR) -type d -name CVS | xargs rm -rf