summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2003-01-19 07:07:22 +0100
committerEric Andersen2003-01-19 07:07:22 +0100
commita9bfe856cf5b524f157cda222c8b2d07f1463be9 (patch)
tree28e6fb6223262a52d352b9a318897b5e33f26360 /Makefile
parentUpdate stlport patch (diff)
downloadbuildroot-a9bfe856cf5b524f157cda222c8b2d07f1463be9.tar.gz
buildroot-a9bfe856cf5b524f157cda222c8b2d07f1463be9.tar.xz
buildroot-a9bfe856cf5b524f157cda222c8b2d07f1463be9.zip
Change from using "TARGET_CC1" to just plan "TARGET_CC"
which is a bit more sensible.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index b176fc31c..8b97b1e90 100644
--- a/Makefile
+++ b/Makefile
@@ -137,9 +137,8 @@ PATCH_DIR=$(SOURCE_DIR)/patches
BUILD_DIR:=$(BASE_DIR)/build
TARGET_DIR:=$(BUILD_DIR)/root
STAGING_DIR:=$(BUILD_DIR)/staging_dir
-TARGET_CC:=$(STAGING_DIR)/usr/bin/gcc
TARGET_CROSS:=$(STAGING_DIR)/bin/$(ARCH)-uclibc-
-TARGET_CC1:=$(TARGET_CROSS)gcc
+TARGET_CC:=$(TARGET_CROSS)gcc
TARGET_PATH:=$(STAGING_DIR)/bin:$(STAGING_DIR)/usr/bin:/bin:/sbin:/usr/bin:/usr/sbin
STRIP:=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
#STRIP:=/bin/true