summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2004-04-09 11:36:26 +0200
committerEric Andersen2004-04-09 11:36:26 +0200
commitadba6489023933b548eba81d7794047d4d7d20f2 (patch)
treee6fe978d1149cb0dae933dc6047fbf01e824b461 /Makefile
parentFix so TARGET_CFLAGS is respected in the build. (diff)
downloadbuildroot-adba6489023933b548eba81d7794047d4d7d20f2.tar.gz
buildroot-adba6489023933b548eba81d7794047d4d7d20f2.tar.xz
buildroot-adba6489023933b548eba81d7794047d4d7d20f2.zip
support ccache for the build as well as the target
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 63e751df4..5a901365f 100644
--- a/Makefile
+++ b/Makefile
@@ -129,9 +129,9 @@ INSTALL_LIBGCJ:=false
TARGETS:=host-sed
ifeq ($(GCC_2_95_TOOLCHAIN),true)
-TARGETS+=uclibc-configured binutils gcc2_95
+TARGETS+=uclibc-configured binutils gcc2_95 ccache
else
-TARGETS+=uclibc-configured binutils gcc3_3
+TARGETS+=uclibc-configured binutils gcc3_3 ccache
endif
# Do you want user mode Linux (x86 only), or are you building a