summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-09-29 15:58:30 +0200
committerBernhard Reutner-Fischer2007-09-29 15:58:30 +0200
commitcfe511b268af04ad295084fada74390a11cbb67e (patch)
treee4f4670e3cffe8820128d3d6daab06fe6d26f9cf /Makefile
parent- make sure that strip and all it's arguments are passed if used via (diff)
downloadbuildroot-cfe511b268af04ad295084fada74390a11cbb67e.tar.gz
buildroot-cfe511b268af04ad295084fada74390a11cbb67e.tar.xz
buildroot-cfe511b268af04ad295084fada74390a11cbb67e.zip
- Nowadays there is no need to strip the config symbols anymore
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 69a27736d..d1b4c153f 100644
--- a/Makefile
+++ b/Makefile
@@ -127,7 +127,7 @@ endif
export HOSTAR HOSTAS HOSTCC HOSTCXX HOSTFC HOSTLD
-ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y)
+ifeq ($(BR2_HAVE_DOT_CONFIG),y)
# cc-option
# Usage: cflags-y+=$(call cc-option, -march=winchip-c6, -march=i586)
@@ -349,7 +349,7 @@ sourceball:
bzip2 -9 buildroot.tar; \
-else # ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y)
+else # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
all: menuconfig
@@ -434,7 +434,7 @@ clean:
distclean: clean
rm -rf sources/*
-endif # ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y)
+endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
%_defconfig: $(CONFIG)/conf
cp $(shell find ./target/ -name $@) .config