summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2002-08-28 23:28:19 +0200
committerEric Andersen2002-08-28 23:28:19 +0200
commitf952c942fb164ca487fbd881e891749cdfe66940 (patch)
tree51444b97de25036ce0d053e3961d95002c7954f2 /Makefile
parentUpdate to uClibc 0.9.14 (diff)
downloadbuildroot-f952c942fb164ca487fbd881e891749cdfe66940.tar.gz
buildroot-f952c942fb164ca487fbd881e891749cdfe66940.tar.xz
buildroot-f952c942fb164ca487fbd881e891749cdfe66940.zip
Update to uClibc 0.9.15. decouple kernel, toolchain, and uClibc.
-Erik
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 220feabee..c711196b9 100644
--- a/Makefile
+++ b/Makefile
@@ -39,7 +39,7 @@ USE_UCLIBC_TOOLCHAIN:=false
# Enable this to use the uClibc daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
# they may not even compile at all, depending on what Erik is doing...
-USE_UCLIBC_SNAPSHOT:=true
+USE_UCLIBC_SNAPSHOT:=false
# Enable this to use the busybox daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
@@ -58,7 +58,7 @@ ifeq ($(USE_UCLIBC_TOOLCHAIN),true)
TARGETS=uclibc_toolchain
endif
-TARGETS+=user-mode-linux busybox tinylogin #ncurses gdb strace valgrind
+TARGETS+=user-mode-linux busybox tinylogin ncurses gdb strace valgrind db
# Pick your root filesystem type.
TARGETS+=ext2root