summaryrefslogtreecommitdiffstats
path: root/package/busybox/busybox.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
committerBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/busybox/busybox.mk
parent- pass configure args for the -target compiler (diff)
downloadbuildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.xz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/busybox/busybox.mk')
-rw-r--r--package/busybox/busybox.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/busybox.mk b/package/busybox/busybox.mk
index 42fdb8403..6d86f170e 100644
--- a/package/busybox/busybox.mk
+++ b/package/busybox/busybox.mk
@@ -106,7 +106,7 @@ ifeq ($(BR2_PREFER_IMA)$(BR2_PACKAGE_BUSYBOX_SNAPSHOT),yy)
rm -f $@
$(MAKE) CC=$(TARGET_CC) CROSS_COMPILE="$(TARGET_CROSS)" \
CROSS="$(TARGET_CROSS)" PREFIX="$(TARGET_DIR)" \
- ARCH=$(KERNEL_ARCH) STRIP="$(STRIP)" \
+ ARCH=$(KERNEL_ARCH) STRIP="$(STRIPCMD)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(BUSYBOX_DIR) \
-f scripts/Makefile.IMA
endif