summaryrefslogtreecommitdiffstats
path: root/package/dropbear
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
committerBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/dropbear
parent- pass configure args for the -target compiler (diff)
downloadbuildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.xz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/dropbear')
-rw-r--r--package/dropbear/dropbear.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/dropbear/dropbear.mk b/package/dropbear/dropbear.mk
index fc9152721..bed75537a 100644
--- a/package/dropbear/dropbear.mk
+++ b/package/dropbear/dropbear.mk
@@ -50,7 +50,7 @@ $(TARGET_DIR)/$(DROPBEAR_TARGET_BINARY): $(DROPBEAR_DIR)/$(DROPBEAR_BINARY)
$(INSTALL) -d -m 755 $(TARGET_DIR)/usr/bin
$(INSTALL) -m 755 $(DROPBEAR_DIR)/$(DROPBEAR_BINARY) \
$(TARGET_DIR)/$(DROPBEAR_TARGET_BINARY)
- $(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/$(DROPBEAR_TARGET_BINARY)
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/$(DROPBEAR_TARGET_BINARY)
ln -snf ../sbin/dropbear $(TARGET_DIR)/usr/bin/scp
ln -snf ../sbin/dropbear $(TARGET_DIR)/usr/bin/ssh
ln -snf ../sbin/dropbear $(TARGET_DIR)/usr/bin/dbclient