summaryrefslogtreecommitdiffstats
path: root/package/fuse/libfuse.mk
diff options
context:
space:
mode:
authorPeter Korsgaard2008-07-17 15:25:35 +0200
committerPeter Korsgaard2008-07-17 15:25:35 +0200
commitac653c53d6ef59e45f0236a0e05a4225439d281d (patch)
tree354a191af3c0832a9cea7cd9f5c121d5b650c6d8 /package/fuse/libfuse.mk
parentfreetype: fix target install and clean / dirclean (diff)
downloadbuildroot-ac653c53d6ef59e45f0236a0e05a4225439d281d.tar.gz
buildroot-ac653c53d6ef59e45f0236a0e05a4225439d281d.tar.xz
buildroot-ac653c53d6ef59e45f0236a0e05a4225439d281d.zip
fuse: fix target install
Also copy libfuse.so symlink so fuse target isn't considered out of date
Diffstat (limited to 'package/fuse/libfuse.mk')
-rw-r--r--package/fuse/libfuse.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/fuse/libfuse.mk b/package/fuse/libfuse.mk
index e688ae7cb..dbd93704b 100644
--- a/package/fuse/libfuse.mk
+++ b/package/fuse/libfuse.mk
@@ -51,8 +51,8 @@ $(TARGET_DIR)/usr/lib/libfuse.so: $(STAGING_DIR)/usr/lib/libfuse.so
mkdir -p $(TARGET_DIR)/usr/bin
cp -dpf $(STAGING_DIR)/usr/bin/fusermount $(TARGET_DIR)/usr/bin/
$(STRIPCMD) $(STRIP_STRIP_ALL) $(TARGET_DIR)/usr/bin/fusermount
- cp -dpf $(STAGING_DIR)/usr/lib/libfuse.so.* $(TARGET_DIR)/usr/lib/
- $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libfuse.so.*
+ cp -dpf $(STAGING_DIR)/usr/lib/libfuse.so* $(TARGET_DIR)/usr/lib/
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libfuse.so
touch -c $@
libfuse: uclibc $(TARGET_DIR)/usr/lib/libfuse.so