summaryrefslogtreecommitdiffstats
path: root/package/iptables
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-07-23 13:34:30 +0200
committerBernhard Reutner-Fischer2007-07-23 13:34:30 +0200
commit2942e440047dcca4ed2933bfea46414666192e5b (patch)
tree476b96e27ec3ecca14b5602f5d9b9b64c159b20a /package/iptables
parent- add missing dependency (diff)
downloadbuildroot-2942e440047dcca4ed2933bfea46414666192e5b.tar.gz
buildroot-2942e440047dcca4ed2933bfea46414666192e5b.tar.xz
buildroot-2942e440047dcca4ed2933bfea46414666192e5b.zip
- just use the TARGET_CC
Diffstat (limited to 'package/iptables')
-rw-r--r--package/iptables/iptables.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/iptables/iptables.mk b/package/iptables/iptables.mk
index 68ddc1a7e..82558e1e4 100644
--- a/package/iptables/iptables.mk
+++ b/package/iptables/iptables.mk
@@ -25,12 +25,12 @@ $(IPTABLES_BUILD_DIR)/.configured: $(IPTABLES_BUILD_DIR)/.unpacked
touch $@
$(IPTABLES_BUILD_DIR)/iptables: $(IPTABLES_BUILD_DIR)/.configured
- $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(IPTABLES_BUILD_DIR) \
+ $(MAKE) CC=$(TARGET_CC) -C $(IPTABLES_BUILD_DIR) \
KERNEL_DIR=$(LINUX_HEADERS_DIR) PREFIX=/usr \
COPT_FLAGS="$(TARGET_CFLAGS)"
$(TARGET_DIR)/usr/sbin/iptables: $(IPTABLES_BUILD_DIR)/iptables
- $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(IPTABLES_BUILD_DIR) \
+ $(MAKE) CC=$(TARGET_CC) -C $(IPTABLES_BUILD_DIR) \
KERNEL_DIR=$(LINUX_HEADERS_DIR) PREFIX=/usr \
COPT_FLAGS="$(TARGET_CFLAGS)" \
DESTDIR=$(TARGET_DIR) install