summaryrefslogtreecommitdiffstats
path: root/package/omap-u-boot-utils/omap-u-boot-utils.mk
diff options
context:
space:
mode:
authorPeter Korsgaard2012-05-31 09:23:23 +0200
committerPeter Korsgaard2012-05-31 09:23:23 +0200
commitbdb4c3a6dc9efecc4d1e40fabf8cb9b3e0eb3ee2 (patch)
treed6012109e704c5e9abc709c23a7133a3d4b4f779 /package/omap-u-boot-utils/omap-u-boot-utils.mk
parentKickoff 2012.08 cycle (diff)
parentnfs-utils: bump to version 1.2.6 (diff)
downloadbuildroot-bdb4c3a6dc9efecc4d1e40fabf8cb9b3e0eb3ee2.tar.gz
buildroot-bdb4c3a6dc9efecc4d1e40fabf8cb9b3e0eb3ee2.tar.xz
buildroot-bdb4c3a6dc9efecc4d1e40fabf8cb9b3e0eb3ee2.zip
Merge branch 'next'
Conflicts: toolchain/kernel-headers/Config.in
Diffstat (limited to 'package/omap-u-boot-utils/omap-u-boot-utils.mk')
-rw-r--r--package/omap-u-boot-utils/omap-u-boot-utils.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/package/omap-u-boot-utils/omap-u-boot-utils.mk b/package/omap-u-boot-utils/omap-u-boot-utils.mk
new file mode 100644
index 000000000..e2da9a1bf
--- /dev/null
+++ b/package/omap-u-boot-utils/omap-u-boot-utils.mk
@@ -0,0 +1,21 @@
+#############################################################
+#
+# omap-u-boot-utils
+#
+#############################################################
+
+OMAP_U_BOOT_UTILS_VERSION = 8aff852322
+OMAP_U_BOOT_UTILS_SITE = http://github.com/nmenon/omap-u-boot-utils.git
+OMAP_U_BOOT_UTILS_SITE_METHOD = git
+
+define HOST_OMAP_U_BOOT_UTILS_BUILD_CMDS
+ $(MAKE) -C $(@D)
+endef
+
+define HOST_OMAP_U_BOOT_UTILS_INSTALL_CMDS
+ for f in gpsign pserial tagger ucmd ukermit ; do \
+ install -m 755 -D $(@D)/$$f $(HOST_DIR)/usr/bin/$$f ; \
+ done
+endef
+
+$(eval $(call GENTARGETS,host))