summaryrefslogtreecommitdiffstats
path: root/package/php/php.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
committerBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/php/php.mk
parent- pass configure args for the -target compiler (diff)
downloadbuildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.xz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/php/php.mk')
-rw-r--r--package/php/php.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/php/php.mk b/package/php/php.mk
index 2912fcbcf..e16085095 100644
--- a/package/php/php.mk
+++ b/package/php/php.mk
@@ -105,12 +105,12 @@ $(PHP_DIR)/.staged: $(PHP_DIR)/.built
$(TARGET_DIR)/usr/bin/php: $(PHP_DIR)/.staged
cp -dpf $(STAGING_DIR)/usr/bin/php $(TARGET_DIR)/usr/bin/php
chmod 755 $(TARGET_DIR)/usr/bin/php
- $(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/bin/php
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/bin/php
$(TARGET_DIR)/usr/bin/php-cgi: $(PHP_DIR)/.staged
cp -dpf $(STAGING_DIR)/usr/bin/php-cgi $(TARGET_DIR)/usr/bin/php-cgi
chmod 755 $(TARGET_DIR)/usr/bin/php-cgi
- $(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/bin/php-cgi
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/bin/php-cgi
$(TARGET_DIR)/etc/php.ini: $(PHP_DIR)/.staged
cp -f $(PHP_DIR)/php.ini-dist $(TARGET_DIR)/etc/php.ini