summaryrefslogtreecommitdiffstats
path: root/package/qtopia4
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
committerBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/qtopia4
parent- pass configure args for the -target compiler (diff)
downloadbuildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.xz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/qtopia4')
-rw-r--r--package/qtopia4/qtopia4.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/qtopia4/qtopia4.mk b/package/qtopia4/qtopia4.mk
index 2f849d82f..bc07cf45c 100644
--- a/package/qtopia4/qtopia4.mk
+++ b/package/qtopia4/qtopia4.mk
@@ -235,13 +235,13 @@ $(TARGET_DIR)/usr/lib/libQtCore.so.$(QTOPIA4_VERSION): $(QTOPIA4_TARGET_DIR)/lib
if [ -d $(QTOPIA4_TARGET_DIR)/plugins/imageformats ]; then \
mkdir -p $(TARGET_DIR)/usr/lib/qt4/plugins; \
cp -dpfr $(QTOPIA4_TARGET_DIR)/plugins/imageformats $(TARGET_DIR)/usr/lib/qt4/plugins; \
- $(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/qt4/plugins/imageformats/*; \
+ $(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/qt4/plugins/imageformats/*; \
fi
# Remove Sql libraries, not needed
-rm $(TARGET_DIR)/usr/lib/libQtSql*
# Remove Svg libraries, not needed
-rm $(TARGET_DIR)/usr/lib/libQtSvg*
- -$(STRIP) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libQt*.so.$(QTOPIA4_VERSION)
+ -$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libQt*.so.$(QTOPIA4_VERSION)
#################################
#