summaryrefslogtreecommitdiffstats
path: root/package/samba
diff options
context:
space:
mode:
author"Steven J. Hill"2007-06-16 19:54:38 +0200
committer"Steven J. Hill"2007-06-16 19:54:38 +0200
commit8f8e19df58fc4af3c6b4c5b63e2ab18e3e07d720 (patch)
treed3f76ea946eba830d7d8799bb5f525a475ec056e /package/samba
parentbusybox 1.6.0 patches (diff)
downloadbuildroot-8f8e19df58fc4af3c6b4c5b63e2ab18e3e07d720.tar.gz
buildroot-8f8e19df58fc4af3c6b4c5b63e2ab18e3e07d720.tar.xz
buildroot-8f8e19df58fc4af3c6b4c5b63e2ab18e3e07d720.zip
Fix install of scripts.
Diffstat (limited to 'package/samba')
-rw-r--r--package/samba/samba.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/samba/samba.mk b/package/samba/samba.mk
index dd177c063..353615f87 100644
--- a/package/samba/samba.mk
+++ b/package/samba/samba.mk
@@ -92,7 +92,7 @@ $(TARGET_DIR)/$(SAMBA_TARGET_BINARY): $(SAMBA_DIR)/$(SAMBA_BINARY)
for file in $(SAMBA_TARGETS_) ; do \
rm -f $(TARGET_DIR)/$$file; \
done
- $(INSTALL) -m 0755 -D package/samba/S91smb $(TARGET_DIR)/etc/init.d
+ $(INSTALL) -m 0755 package/samba/S91smb $(TARGET_DIR)/etc/init.d
@if [ ! -f $(TARGET_DIR)/etc/samba/smb.conf ] ; then \
$(INSTALL) -m 0755 -D package/samba/simple.conf $(TARGET_DIR)/etc/samba/smb.conf; \
fi;