summaryrefslogtreecommitdiffstats
path: root/package/sdl
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-08-21 21:20:18 +0200
committerBernhard Reutner-Fischer2007-08-21 21:20:18 +0200
commit6c6cb0670986717b42f8de03fd020abb3fa120fb (patch)
treed50a8eaaed94db4111bc65250c9e0c2123804508 /package/sdl
parent- remove a superfluous semicolon (diff)
downloadbuildroot-6c6cb0670986717b42f8de03fd020abb3fa120fb.tar.gz
buildroot-6c6cb0670986717b42f8de03fd020abb3fa120fb.tar.xz
buildroot-6c6cb0670986717b42f8de03fd020abb3fa120fb.zip
- sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* toolchain/*/*.mk */Makefile.in -l)
Diffstat (limited to 'package/sdl')
-rw-r--r--package/sdl/sdl.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/sdl/sdl.mk b/package/sdl/sdl.mk
index 5eaa3f508..9e6c52c03 100644
--- a/package/sdl/sdl.mk
+++ b/package/sdl/sdl.mk
@@ -46,7 +46,7 @@ $(SDL_DIR)/.configured: $(SDL_DIR)/.unpacked
--disable-arts \
--disable-esd \
--disable-nasm \
- --disable-video-x11 );
+ --disable-video-x11 )
touch $@
$(STAGING_DIR)/include/directfb:
@@ -60,7 +60,7 @@ $(SDL_DIR)/.compiled: $(SDL_DIR)/.configured $(STAGING_DIR)/include/directfb
touch $@
$(STAGING_DIR)/usr/lib/libSDL.so: $(SDL_DIR)/.compiled
- $(MAKE) DESTDIR=$(STAGING_DIR)/usr -C $(SDL_DIR) install;
+ $(MAKE) DESTDIR=$(STAGING_DIR)/usr -C $(SDL_DIR) install
touch -c $@
$(TARGET_DIR)/usr/lib/libSDL.so: $(STAGING_DIR)/usr/lib/libSDL.so