summaryrefslogtreecommitdiffstats
path: root/package/tinylogin/tinylogin.mk
diff options
context:
space:
mode:
authorEric Andersen2005-02-10 04:06:39 +0100
committerEric Andersen2005-02-10 04:06:39 +0100
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/tinylogin/tinylogin.mk
parentmenuconfig -> config (diff)
downloadbuildroot-d06645d8eddce3a22144a9ef8961a8f7599d319e.tar.gz
buildroot-d06645d8eddce3a22144a9ef8961a8f7599d319e.tar.xz
buildroot-d06645d8eddce3a22144a9ef8961a8f7599d319e.zip
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/tinylogin/tinylogin.mk')
-rw-r--r--package/tinylogin/tinylogin.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/tinylogin/tinylogin.mk b/package/tinylogin/tinylogin.mk
index 2174888ea..29514db03 100644
--- a/package/tinylogin/tinylogin.mk
+++ b/package/tinylogin/tinylogin.mk
@@ -50,3 +50,11 @@ tinylogin-clean:
tinylogin-dirclean:
rm -rf $(TINYLOGIN_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_TINYLOGIN)),y)
+TARGETS+=tinylogin
+endif