summaryrefslogtreecommitdiffstats
path: root/target/u-boot/Makefile.in
diff options
context:
space:
mode:
authorPeter Korsgaard2008-12-08 09:15:58 +0100
committerPeter Korsgaard2008-12-08 09:15:58 +0100
commit4b72854ddeb69855e5f91b640bb75cd73f77528b (patch)
treea42c051cebeae8df2a2d3bbe17d695d471cea4c0 /target/u-boot/Makefile.in
parentdocs/: get rid of unneeded $(strip ..) (diff)
downloadbuildroot-4b72854ddeb69855e5f91b640bb75cd73f77528b.tar.gz
buildroot-4b72854ddeb69855e5f91b640bb75cd73f77528b.tar.xz
buildroot-4b72854ddeb69855e5f91b640bb75cd73f77528b.zip
target/: get rid of unneeded $(strip ..)
Diffstat (limited to 'target/u-boot/Makefile.in')
-rw-r--r--target/u-boot/Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/u-boot/Makefile.in b/target/u-boot/Makefile.in
index 4df575ac6..001bc8881 100644
--- a/target/u-boot/Makefile.in
+++ b/target/u-boot/Makefile.in
@@ -21,10 +21,10 @@ U_BOOT_INC_CONF_FILE:=$(U_BOOT_DIR)/include/config.h
endif
U_BOOT_TARGET_TOOLS:=
-ifeq ($(strip $(BR2_TARGET_UBOOT_TOOL_MKIMAGE)),y)
+ifeq ($(BR2_TARGET_UBOOT_TOOL_MKIMAGE),y)
U_BOOT_TARGET_TOOLS+=$(TARGET_DIR)/usr/bin/mkimage
endif
-ifeq ($(strip $(BR2_TARGET_UBOOT_TOOL_ENV)),y)
+ifeq ($(BR2_TARGET_UBOOT_TOOL_ENV),y)
U_BOOT_TARGET_TOOLS+=$(TARGET_DIR)/usr/sbin/fw_printenv
endif
@@ -106,7 +106,7 @@ endif
ifneq ($(strip $(BR2_TARGET_UBOOT_BOOTCMD)),"")
$(call insert_define, CONFIG_BOOTCOMMAND, $(BR2_TARGET_UBOOT_BOOTCMD))
endif
-ifeq ($(strip $(BR2_TARGET_UBOOT_SILENT)),y)
+ifeq ($(BR2_TARGET_UBOOT_SILENT),y)
$(call insert_define, CONFIG_SILENT_CONSOLE,)
endif
@echo "#endif /* __BR2_ADDED_CONFIG_H */" >> $(U_BOOT_INC_CONF_FILE)
@@ -154,7 +154,7 @@ u-boot-source: $(DL_DIR)/$(U_BOOT_SOURCE)
# Toplevel Makefile options
#
#############################################################
-ifeq ($(strip $(BR2_TARGET_UBOOT)),y)
+ifeq ($(BR2_TARGET_UBOOT),y)
TARGETS+=u-boot
endif