summaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-06-20 14:00:54 +0200
committerBernhard Reutner-Fischer2007-06-20 14:00:54 +0200
commitc81807a9d71fba9f35eeb7e3f3b56bda4b2e0edd (patch)
tree36c7d5dc9cea9eb9e57bcf8cb712984a214f3709 /toolchain/Makefile.in
parent- add full sysroot support for non-ancient toolchains. (diff)
downloadbuildroot-c81807a9d71fba9f35eeb7e3f3b56bda4b2e0edd.tar.gz
buildroot-c81807a9d71fba9f35eeb7e3f3b56bda4b2e0edd.tar.xz
buildroot-c81807a9d71fba9f35eeb7e3f3b56bda4b2e0edd.zip
- add OPENMP configure handling (needed for e.g. gettext).
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index 703e8e6db..a3dff49d4 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -10,6 +10,13 @@ else
MULTILIB:=--disable-multilib
endif
+ifeq ($(BR2_ENABLE_OPENMP),y)
+OPENMP:=--enable-openmp
+else
+OPENMP:=--disable-openmp
+endif
+
+
ifeq ($(BR2_TOOLCHAIN_SYSROOT),y)
BR2_SYSROOT_PREFIX=# nothing, straight into /usr
BR2_SYSROOT_STAGING_DESTDIR=DESTDIR=$(STAGING_DIR)/