summaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/gcc-uclibc-3.x.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
committerBernhard Reutner-Fischer2007-10-01 18:15:31 +0200
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /toolchain/gcc/gcc-uclibc-3.x.mk
parent- pass configure args for the -target compiler (diff)
downloadbuildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.gz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.tar.xz
buildroot-14a71561a388196edbcddfa72d281e911c06266f.zip
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'toolchain/gcc/gcc-uclibc-3.x.mk')
-rw-r--r--toolchain/gcc/gcc-uclibc-3.x.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/toolchain/gcc/gcc-uclibc-3.x.mk b/toolchain/gcc/gcc-uclibc-3.x.mk
index cac009e53..3e530795e 100644
--- a/toolchain/gcc/gcc-uclibc-3.x.mk
+++ b/toolchain/gcc/gcc-uclibc-3.x.mk
@@ -467,11 +467,11 @@ endif
#
# Ok... that's enough of that.
#
- -(cd $(TARGET_DIR)/bin && find -type f | xargs $(STRIP) > /dev/null 2>&1)
- -(cd $(TARGET_DIR)/usr/bin && find -type f | xargs $(STRIP) > /dev/null 2>&1)
- -(cd $(TARGET_DIR)/usr/$(GCC_LIB_SUBDIR) && $(STRIP) cc1 cc1plus collect2 > /dev/null 2>&1)
- -(cd $(TARGET_DIR)/usr/lib && $(STRIP) libstdc++.so.*.*.* > /dev/null 2>&1)
- -(cd $(TARGET_DIR)/lib && $(STRIP) libgcc_s*.so.*.*.* > /dev/null 2>&1)
+ -(cd $(TARGET_DIR)/bin && find -type f | xargs $(STRIPCMD) > /dev/null 2>&1)
+ -(cd $(TARGET_DIR)/usr/bin && find -type f | xargs $(STRIPCMD) > /dev/null 2>&1)
+ -(cd $(TARGET_DIR)/usr/$(GCC_LIB_SUBDIR) && $(STRIPCMD) cc1 cc1plus collect2 > /dev/null 2>&1)
+ -(cd $(TARGET_DIR)/usr/lib && $(STRIPCMD) libstdc++.so.*.*.* > /dev/null 2>&1)
+ -(cd $(TARGET_DIR)/lib && $(STRIPCMD) libgcc_s*.so.*.*.* > /dev/null 2>&1)
#
rm -f $(TARGET_DIR)/usr/lib/*.la*
#rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \