summaryrefslogtreecommitdiffstats
path: root/toolchain/gdb
diff options
context:
space:
mode:
authorMike Frysinger2006-06-21 10:18:10 +0200
committerMike Frysinger2006-06-21 10:18:10 +0200
commit5086f33ccbde1542b12ec7a67222b656a87065e2 (patch)
treefc399d052a47e9ce126f5511b9194968f6431152 /toolchain/gdb
parentversion bump 2.16.94 (diff)
downloadbuildroot-5086f33ccbde1542b12ec7a67222b656a87065e2.tar.gz
buildroot-5086f33ccbde1542b12ec7a67222b656a87065e2.tar.xz
buildroot-5086f33ccbde1542b12ec7a67222b656a87065e2.zip
use $(CONFIG_UPDATE) instead of noting the issue
Diffstat (limited to 'toolchain/gdb')
-rw-r--r--toolchain/gdb/gdb.mk6
1 files changed, 2 insertions, 4 deletions
diff --git a/toolchain/gdb/gdb.mk b/toolchain/gdb/gdb.mk
index 2b8378f0a..be3a388f0 100644
--- a/toolchain/gdb/gdb.mk
+++ b/toolchain/gdb/gdb.mk
@@ -35,10 +35,8 @@ ifeq ($(GDB_VERSION),snapshot)
ln -sf $(TOOL_BUILD_DIR)/$(shell tar jtf $(DL_DIR)/$(GDB_SOURCE) | head -1 | cut -d"/" -f1) $(GDB_DIR)
endif
toolchain/patch-kernel.sh $(GDB_DIR) toolchain/gdb/$(GDB_VERSION) \*.patch
- # Copy a config.sub from gcc. This is only necessary until
- # gdb's config.sub supports <arch>-linux-uclibc tuples.
- # Should probably integrate this into the patch.
- touch $(GDB_DIR)/.unpacked
+ $(CONFIG_UPDATE) $(GDB_DIR)
+ touch $(GDB_DIR)/.unpacked
gdb-dirclean:
rm -rf $(GDB_DIR)