summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorUlf Samuelsson2007-10-01 23:12:54 +0200
committerUlf Samuelsson2007-10-01 23:12:54 +0200
commit575d3465aba3fd86119150064938617ee6b58db1 (patch)
treefef0b3a930f3555087e8fc7ac87c8ea1ac21b110 /toolchain
parent- remove misplaced comment (diff)
downloadbuildroot-575d3465aba3fd86119150064938617ee6b58db1.tar.gz
buildroot-575d3465aba3fd86119150064938617ee6b58db1.tar.xz
buildroot-575d3465aba3fd86119150064938617ee6b58db1.zip
Use the right Config for AVR32 gcc build
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/toolchain/gcc/Makefile.in b/toolchain/gcc/Makefile.in
index e12f29daa..99b3e27ce 100644
--- a/toolchain/gcc/Makefile.in
+++ b/toolchain/gcc/Makefile.in
@@ -14,9 +14,9 @@ EXTRA_GCC_CONFIG_OPTIONS:=$(strip $(subst ",, $(BR2_EXTRA_GCC_CONFIG_OPTIONS)))
# AVR32 GCC configuration
ifeq ($(strip $(BR2_avr32)),y)
EXTRA_GCC_CONFIG_OPTIONS+=--disable-libmudflap
-EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--disable-libssp
-EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin \
-#EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
+EXTRA_GCC_CONFIG_OPTIONS+=--disable-libssp
+EXTRA_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin \
+#EXTRA_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
endif
ifeq ($(strip $(subst ",, $(BR2_GCC_IS_SNAP))),y)
@@ -84,7 +84,7 @@ ifeq ($(strip $(BR2_avr32)),y)
EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--disable-libmudflap
EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--disable-libssp
EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin \
-#EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
+EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
endif