summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d19b25124..aece1437d 100644
--- a/Makefile
+++ b/Makefile
@@ -89,6 +89,8 @@ $(STAGING_DIR):
$(TARGET_DIR):
rm -rf $(TARGET_DIR)
tar -xf $(SOURCE_DIR)/skel.tar
+ cp -a target_skeleton/* $(TARGET_DIR)/
+ -find $(TARGET_DIR) -type d -name CVS -exec rm -rf {} \; > /dev/null 2>&1
# The kernel
$(SOURCE_DIR)/$(LINUX_SOURCE):