summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 8eb91bac7..0af932dcf 100644
--- a/Makefile
+++ b/Makefile
@@ -102,8 +102,8 @@ $(STAGING_DIR):
$(TARGET_DIR):
rm -rf $(TARGET_DIR)
- zcat $(SOURCE_DIR)/skel.tar.gz | tar -C $(BUILD_DIR) -xf -
- cp -a $(SOURCE_DIR)/target_skeleton/* $(TARGET_DIR)/
+ zcat target/default/skel.tar.gz | tar -C $(BUILD_DIR) -xf -
+ cp -a target/default/target_skeleton/* $(TARGET_DIR)/
-find $(TARGET_DIR) -type d -name CVS -exec rm -rf {} \; > /dev/null 2>&1
source: $(TARGETS_SOURCE)