summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5a30f26cd..0f9776d90 100644
--- a/Makefile
+++ b/Makefile
@@ -107,6 +107,7 @@ $(STAGING_DIR):
@mkdir -p $(STAGING_DIR)/include
@mkdir -p $(STAGING_DIR)/usr
@mkdir -p $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)
+ @ln -snf ../include $(STAGING_DIR)/usr/include
@ln -snf ../lib $(STAGING_DIR)/usr/lib
@ln -snf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib