summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 2a257ba1a..07b38ef11 100644
--- a/Makefile
+++ b/Makefile
@@ -58,16 +58,16 @@ WGET:=wget --passive-ftp
# The list of stuff to build for the target filesystem
#
#############################################################
-# Do you want user mode Linux (x86 only), or are you building a
-# real kernel that will run on its own?
-#TARGETS+=linux
-TARGETS+=user-mode-linux
-
# The toolchain comes next if we are building one
ifeq ($(USE_UCLIBC_TOOLCHAIN),true)
TARGETS+=uclibc_toolchain
endif
+# Do you want user mode Linux (x86 only), or are you building a
+# real kernel that will run on its own?
+#TARGETS+=linux
+TARGETS+=user-mode-linux
+
# The default minimal set
TARGETS+=busybox tinylogin