summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index e76804e94..5402016db 100644
--- a/Makefile
+++ b/Makefile
@@ -249,7 +249,7 @@ endif
@mkdir -p $(STAGING_DIR)/usr/include
$(PROJECT_BUILD_DIR)/.root:
- mkdir -p $(TARGET_DIR)
+ mkdir -p $(TARGET_DIR)
if ! [ -d "$(TARGET_DIR)/bin" ] ; then \
if [ -d "$(TARGET_SKELETON)" ] ; then \
cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \
@@ -258,7 +258,7 @@ $(PROJECT_BUILD_DIR)/.root:
-find $(TARGET_DIR) -type d -name CVS | xargs rm -rf ; \
-find $(TARGET_DIR) -type d -name .svn | xargs rm -rf ; \
fi;
- touch $@
+ touch $@
$(TARGET_DIR): $(PROJECT_BUILD_DIR)/.root