summaryrefslogtreecommitdiffstats
path: root/package/rsync/rsync.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/rsync/rsync.mk')
-rw-r--r--package/rsync/rsync.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/rsync/rsync.mk b/package/rsync/rsync.mk
index b66125e94..735ce3a0e 100644
--- a/package/rsync/rsync.mk
+++ b/package/rsync/rsync.mk
@@ -46,3 +46,11 @@ rsync-clean:
rsync-dirclean:
rm -rf $(RSYNC_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_RSYNC)),y)
+TARGETS+=rsync
+endif