summaryrefslogtreecommitdiffstats
path: root/src/fbgui/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Bauer2012-02-01 15:31:48 +0100
committerJonathan Bauer2012-02-01 15:31:48 +0100
commit1fe9c90f77990e740c205a5113340583146536e8 (patch)
tree834545bffba0be9fe8895fdf3bc90f91f285b120 /src/fbgui/CMakeLists.txt
parentnew abstract class agui for common gui functions, new console class for debug... (diff)
downloadfbgui-1fe9c90f77990e740c205a5113340583146536e8.tar.gz
fbgui-1fe9c90f77990e740c205a5113340583146536e8.tar.xz
fbgui-1fe9c90f77990e740c205a5113340583146536e8.zip
adapted existing classes to reflect changes
Diffstat (limited to 'src/fbgui/CMakeLists.txt')
-rw-r--r--src/fbgui/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/fbgui/CMakeLists.txt b/src/fbgui/CMakeLists.txt
index 8b19777..e0806b5 100644
--- a/src/fbgui/CMakeLists.txt
+++ b/src/fbgui/CMakeLists.txt
@@ -23,7 +23,9 @@ javascriptinterface.h
ndgui.h
networkdiscovery.h
networkmanager.h
-fbgui.h)
+fbgui.h
+agui.h
+console.h)
file(GLOB FBGUI_UIS *.ui)
file(GLOB FBGUI_RCS *.qrc)