summaryrefslogtreecommitdiffstats
path: root/LogReceiver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'LogReceiver/CMakeLists.txt')
-rw-r--r--LogReceiver/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/LogReceiver/CMakeLists.txt b/LogReceiver/CMakeLists.txt
index f5da228..6b3aedc 100644
--- a/LogReceiver/CMakeLists.txt
+++ b/LogReceiver/CMakeLists.txt
@@ -17,14 +17,14 @@ set(QT_USE_QTGUI TRUE)
set(QT_USE_QTNETWORK TRUE)
set(QT_USE_QTWEBKIT TRUE)
-file(GLOB_RECURSE LOGRECEIVER_SOURCES ./*.cpp)
-file(GLOB_RECURSE LOGRECEIVER_MOC_HEADERS ./*.h)
-file(GLOB_RECURSE LOGRECEIVER_UIS ./*.ui)
-file(GLOB_RECURSE LOGRECEIVER_RCS ./*.qrc)
+file(GLOB LOGRECEIVER_SOURCES ./*.cpp)
+file(GLOB LOGRECEIVER_MOC_HEADERS ./*.h)
+file(GLOB LOGRECEIVER_UIS ./*.ui)
+file(GLOB LOGRECEIVER_RCS ./*.qrc)
include_directories(${CMAKE_CURRENT_BINARY_DIR}
/usr/include/
- ../customdhcpcd/src/
+ ./../customdhcpcd/src/
./build
${QT_INCLUDES}
)
@@ -54,4 +54,4 @@ add_executable(LogReceiver
target_link_libraries(LogReceiver
${QT_LIBRARIES}
- sysfs libcustomdhcpcd)
+ sysfs customdhcpcd)