summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlf Gaida2018-11-01 01:31:40 +0100
committerAlf Gaida2018-11-12 22:52:45 +0100
commit2fe28e1680bb02a5018524eb05ff5e8b7dffdc02 (patch)
tree5d09e8a78f7b9100ff5cf5d0931552f78eb6b366 /CMakeLists.txt
parentTranslated using Weblate (Odia) (diff)
downloadpavucontrol-slx-2fe28e1680bb02a5018524eb05ff5e8b7dffdc02.tar.gz
pavucontrol-slx-2fe28e1680bb02a5018524eb05ff5e8b7dffdc02.tar.xz
pavucontrol-slx-2fe28e1680bb02a5018524eb05ff5e8b7dffdc02.zip
Bump minor version to 14
Nice big bump to prevent conflicts with translations that are former built from lxqt-l10n and have version 0.13.x
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0cdd41..9425157 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ if(NOT CMAKE_BUILD_TYPE)
endif()
set(PAVUCONTROLQT_MAJOR_VERSION 0)
-set(PAVUCONTROLQT_MINOR_VERSION 4)
+set(PAVUCONTROLQT_MINOR_VERSION 14)
set(PAVUCONTROLQT_PATCH_VERSION 0)
set(PAVUCONTROLQT_VERSION ${PAVUCONTROLQT_MAJOR_VERSION}.${PAVUCONTROLQT_MINOR_VERSION}.${PAVUCONTROLQT_PATCH_VERSION})
add_definitions("-DPAVUCONTROLQT_VERSION=\"${PAVUCONTROLQT_VERSION}\"")