summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlf Gaida2018-05-19 20:18:09 +0200
committerAlf Gaida2018-05-20 21:47:53 +0200
commite36a62f5de230179c1959f5ea5e97bc71fd577da (patch)
tree3942dc4729ef8e8dab002667acebab0674c2bfba /CMakeLists.txt
parentSpanish translation update (diff)
downloadpavucontrol-slx-e36a62f5de230179c1959f5ea5e97bc71fd577da.tar.gz
pavucontrol-slx-e36a62f5de230179c1959f5ea5e97bc71fd577da.tar.xz
pavucontrol-slx-e36a62f5de230179c1959f5ea5e97bc71fd577da.zip
Bumped minor version to 4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index edf7e54..c0cdd41 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ if(NOT CMAKE_BUILD_TYPE)
endif()
set(PAVUCONTROLQT_MAJOR_VERSION 0)
-set(PAVUCONTROLQT_MINOR_VERSION 3)
+set(PAVUCONTROLQT_MINOR_VERSION 4)
set(PAVUCONTROLQT_PATCH_VERSION 0)
set(PAVUCONTROLQT_VERSION ${PAVUCONTROLQT_MAJOR_VERSION}.${PAVUCONTROLQT_MINOR_VERSION}.${PAVUCONTROLQT_PATCH_VERSION})
add_definitions("-DPAVUCONTROLQT_VERSION=\"${PAVUCONTROLQT_VERSION}\"")