summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPalo Kisa2018-04-24 08:44:24 +0200
committerAlf Gaida2018-04-29 19:43:09 +0200
commita2c18ab8d003aa7b194ec838626fb7a9039f9169 (patch)
tree57cf6447bc7d55a6133d7f21cbca553a4dc891c4 /src/CMakeLists.txt
parentfix http -> https (diff)
downloadpavucontrol-slx-a2c18ab8d003aa7b194ec838626fb7a9039f9169.tar.gz
pavucontrol-slx-a2c18ab8d003aa7b194ec838626fb7a9039f9169.tar.xz
pavucontrol-slx-a2c18ab8d003aa7b194ec838626fb7a9039f9169.zip
build: Use pkg-config's *_LDFLAGS
..instead of just *_LIBRARIES
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 99b3205..22ff1cc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -83,8 +83,8 @@ set_property(
target_link_libraries(pavucontrol-qt
Qt5::Widgets
Qt5::DBus
- ${PULSE_LIBRARIES}
- ${GLIB_LIBRARIES}
+ ${PULSE_LDFLAGS}
+ ${GLIB_LDFLAGS}
)
install(TARGETS