summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Rettberg2020-06-16 18:02:47 +0200
committerSimon Rettberg2020-06-16 18:02:47 +0200
commitbb18e7680f426ff51e435afe78950082da42b643 (patch)
tree9fb51f78d26ed24131b428d90b882ab85e2cbab9 /CMakeLists.txt
parentRestore accidentally deleted line (diff)
downloadslxgreeter-bb18e7680f426ff51e435afe78950082da42b643.tar.gz
slxgreeter-bb18e7680f426ff51e435afe78950082da42b643.tar.xz
slxgreeter-bb18e7680f426ff51e435afe78950082da42b643.zip
Support setting resolution received via loginrpc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd7606f..28d953f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ set(CMAKE_BUILD_TYPE Debug)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC ON)
-file(GLOB SRCS src/*.cpp)
+file(GLOB SRCS src/*.cpp src/*.c)
file(GLOB UIS src/*.ui)
FIND_PACKAGE(Qt5 COMPONENTS Widgets X11Extras Svg Network REQUIRED)