summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3c2848..e8f7a2e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,9 @@ QT5_ADD_RESOURCES(RSCS qt-lightdm-greeter.qrc)
QT5_WRAP_UI(UI_HEADERS ${UIS})
+# Some cmake versions can't understand the CMAKE_CXX_STANDARD option above?
+SET( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11" )
+
include(FindPkgConfig)
pkg_check_modules(LIGHTDM_QT liblightdm-qt5-3)
if (NOT LIGHTDM_QT_INCLUDE_DIRS)