summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55282d2..a3c2848 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,9 @@ QT5_WRAP_UI(UI_HEADERS ${UIS})
include(FindPkgConfig)
pkg_check_modules(LIGHTDM_QT liblightdm-qt5-3)
+if (NOT LIGHTDM_QT_INCLUDE_DIRS)
+ MESSAGE( FATAL_ERROR "Cannot find liblightdm-qt" )
+endif()
include_directories ( ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}