summaryrefslogtreecommitdiffstats
path: root/src/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/CMakeLists.txt')
-rw-r--r--src/utils/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/utils/CMakeLists.txt b/src/utils/CMakeLists.txt
index f3ea912..e791a40 100644
--- a/src/utils/CMakeLists.txt
+++ b/src/utils/CMakeLists.txt
@@ -1,7 +1,8 @@
cmake_minimum_required(VERSION 3.10)
# set the project name
-project(xloop-utils)
+project(xloop-utils
+ LANGUAGES C)
# include global headers
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/include)