summaryrefslogtreecommitdiffstats
path: root/src/utils/libsmartcols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/libsmartcols/CMakeLists.txt')
-rw-r--r--src/utils/libsmartcols/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/utils/libsmartcols/CMakeLists.txt b/src/utils/libsmartcols/CMakeLists.txt
index dccb5e2..307f06d 100644
--- a/src/utils/libsmartcols/CMakeLists.txt
+++ b/src/utils/libsmartcols/CMakeLists.txt
@@ -1,7 +1,8 @@
cmake_minimum_required(VERSION 3.10)
# set the project name
-project(xloop-utils-libsmartcols)
+project(xloop-utils-libsmartcols
+ LANGUAGES C)
add_library(libsmartcols STATIC ${CMAKE_CURRENT_SOURCE_DIR}/src/buffer.c
${CMAKE_CURRENT_SOURCE_DIR}/src/calculate.c