summaryrefslogtreecommitdiffstats
path: root/src/utils/sys-utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/sys-utils/CMakeLists.txt')
-rw-r--r--src/utils/sys-utils/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/utils/sys-utils/CMakeLists.txt b/src/utils/sys-utils/CMakeLists.txt
index e05b5cf..56bc69c 100644
--- a/src/utils/sys-utils/CMakeLists.txt
+++ b/src/utils/sys-utils/CMakeLists.txt
@@ -1,7 +1,8 @@
cmake_minimum_required(VERSION 3.10)
# set the project name
-project(xloop-utils-sys-utils)
+project(xloop-utils-sys-utils
+ LANGUAGES C)
# add xlosetup executable
add_executable(xlosetup ${CMAKE_CURRENT_SOURCE_DIR}/xlosetup.c)