summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStepan Kasal2007-05-15 20:46:23 +0200
committerKarel Zak2007-05-16 11:43:30 +0200
commit33d7e66054742db01c90e506d853cf7a4f9e4ec0 (patch)
tree10b610dc6a9bae75ae6d62a1d1d9aed9f7ab93c6 /Makefile.am
parentbuild-sys: make the getopt example directory relative to datadir (diff)
downloadkernel-qcow2-util-linux-33d7e66054742db01c90e506d853cf7a4f9e4ec0.tar.gz
kernel-qcow2-util-linux-33d7e66054742db01c90e506d853cf7a4f9e4ec0.tar.xz
kernel-qcow2-util-linux-33d7e66054742db01c90e506d853cf7a4f9e4ec0.zip
build-sys: set DISTCHECK_CONFIGURE_FLAGS in top-level makefile
Signed-off-by: Stepan Kasal <skasal@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1d964acba..69b602b20 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,3 +39,8 @@ mrproper: distclean
cd config; rm -f `cat ../.gitignore`; cd .. ; \
cd po; rm -f `cat .gitignore`; cd .. ; \
fi
+
+ENABLE_ALL = --enable-elvtune --enable-init --enable-kill --enable-last \
+ --enable-mesg --enable-partx --enable-raw --enable-rdev --enable-reset \
+ --enable-login-utils --enable-write
+DISTCHECK_CONFIGURE_FLAGS = --disable-use-tty-group $(ENABLE_ALL)