summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStepan Kasal2007-12-11 18:47:34 +0100
committerKarel Zak2008-02-18 13:27:02 +0100
commit8569410cf59389890bb3d5cd9109e9431223c561 (patch)
treea093ac7fcf8e10699a5b6bc6ba441090bfb073fc /Makefile.am
parentfdisk: use more readable "GPT" name rather than "EFI GPT" (diff)
downloadkernel-qcow2-util-linux-8569410cf59389890bb3d5cd9109e9431223c561.tar.gz
kernel-qcow2-util-linux-8569410cf59389890bb3d5cd9109e9431223c561.tar.xz
kernel-qcow2-util-linux-8569410cf59389890bb3d5cd9109e9431223c561.zip
build-sys: add --enable-static-programs
Add support for static versions of mount, umount, losetup, fdisk, and sfdisk. Co-Author: Karel Zak <kzak@redhat.com> Signed-off-by: Stepan Kasal <skasal@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 245f90eb2..a643d4617 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,8 @@ distclean-local:
-find . -name \*~ -o -name \*.orig -o -name \*.rej | xargs rm -f
rm -rf autom4te.cache
-ENABLE_ALL = --enable-elvtune --enable-init --enable-kill --enable-last \
+ENABLE_ALL = --enable-static-programs \
+ --enable-elvtune --enable-init --enable-kill --enable-last \
--enable-mesg --enable-partx --enable-raw --enable-rdev --enable-reset \
--enable-login-utils --enable-write --enable-arch
DISTCHECK_CONFIGURE_FLAGS = --disable-use-tty-group $(ENABLE_ALL)