summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKarel Zak2013-04-25 09:26:43 +0200
committerKarel Zak2013-04-25 09:26:43 +0200
commit0bcdf7e1a2fbee8f86ace8e9b6e1ef8bf8b70848 (patch)
treed7c4ea587fab0df2c88cfa9264686a4765fba18b /configure.ac
parentAUTHORS: fix prlimit typo (diff)
downloadkernel-qcow2-util-linux-0bcdf7e1a2fbee8f86ace8e9b6e1ef8bf8b70848.tar.gz
kernel-qcow2-util-linux-0bcdf7e1a2fbee8f86ace8e9b6e1ef8bf8b70848.tar.xz
kernel-qcow2-util-linux-0bcdf7e1a2fbee8f86ace8e9b6e1ef8bf8b70848.zip
build-sys: use 'check' for all utils with dependencies
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 65293fa62..e9dfd0918 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1216,7 +1216,7 @@ fi
AC_ARG_ENABLE([login],
AS_HELP_STRING([--disable-login], [do not build login]),
- [], enable_login=yes
+ [], enable_login=check
)
UL_BUILD_INIT([login])
UL_REQUIRES_HAVE([login], [security_pam_misc_h], [PAM header file])
@@ -1251,7 +1251,7 @@ AM_CONDITIONAL(BUILD_SULOGIN, test "x$build_sulogin" = xyes)
AC_ARG_ENABLE([su],
AS_HELP_STRING([--disable-su], [do not build su]),
- [], enable_su=yes
+ [], enable_su=check
)
UL_BUILD_INIT([su])
UL_REQUIRES_HAVE([su], [security_pam_misc_h], [PAM header file])
@@ -1260,7 +1260,7 @@ AM_CONDITIONAL(BUILD_SU, test "x$build_su" = xyes)
AC_ARG_ENABLE([runuser],
AS_HELP_STRING([--disable-runuser], [do not build runuser]),
- [], enable_runuser=yes
+ [], enable_runuser=check
)
UL_BUILD_INIT([runuser])
UL_REQUIRES_HAVE([runuser], [security_pam_misc_h], [PAM header file])