summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKarel Zak2011-10-27 16:18:12 +0200
committerKarel Zak2011-11-03 12:32:50 +0100
commit2dc685290a34bef9f9c9b83e24137da9b5b25dd9 (patch)
tree8e883bf9eab7184f9abb3af25469139295cf0e36 /configure.ac
parentbuild-sys: cleanup BUILD_KILL, enable kill(1) by default (diff)
downloadkernel-qcow2-util-linux-2dc685290a34bef9f9c9b83e24137da9b5b25dd9.tar.gz
kernel-qcow2-util-linux-2dc685290a34bef9f9c9b83e24137da9b5b25dd9.tar.xz
kernel-qcow2-util-linux-2dc685290a34bef9f9c9b83e24137da9b5b25dd9.zip
build-sys: cleanup BUILD_{LAST,LINE,MESG}
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 8 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 93662b4e8..31eef57fe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -856,19 +856,24 @@ AC_ARG_ENABLE([last],
AS_HELP_STRING([--enable-last], [build last]),
[], enable_last=no
)
-AM_CONDITIONAL(BUILD_LAST, test "x$enable_last" = xyes)
+build_last=$enable_last
+AM_CONDITIONAL(BUILD_LAST, test "x$build_last" = xyes)
+
AC_ARG_ENABLE([line],
AS_HELP_STRING([--enable-line], [build line]),
[], enable_line=no
)
-AM_CONDITIONAL(BUILD_LINE, test "x$enable_line" = xyes)
+build_line=$enable_line
+AM_CONDITIONAL(BUILD_LINE, test "x$build_line" = xyes)
+
AC_ARG_ENABLE([mesg],
AS_HELP_STRING([--enable-mesg], [build mesg]),
[], enable_mesg=no
)
-AM_CONDITIONAL(BUILD_MESG, test "x$enable_mesg" = xyes)
+build_mesg=$enable_mesg
+AM_CONDITIONAL(BUILD_MESG, test "x$build_mesg" = xyes)
AC_ARG_ENABLE([raw],