summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Schwinge2012-05-25 20:16:13 +0200
committerKarel Zak2012-05-29 09:33:09 +0200
commit577900465831235bd402e697b89443b6cbd69428 (patch)
treee6dc14b6be7c45b1a8f005f1800942e7100a1183 /configure.ac
parentkill, raw, rename: Don't explicitly enable for --enable-most-builds. (diff)
downloadkernel-qcow2-util-linux-577900465831235bd402e697b89443b6cbd69428.tar.gz
kernel-qcow2-util-linux-577900465831235bd402e697b89443b6cbd69428.tar.xz
kernel-qcow2-util-linux-577900465831235bd402e697b89443b6cbd69428.zip
arch, eject, elvtune: Gracefully disable on non-Linux platforms.
Signed-off-by: Thomas Schwinge <thomas@codesourcery.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 76f73a1ab..cd8fa4efd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -628,9 +628,9 @@ AC_ARG_ENABLE([most-builds],
[], enable_most_builds=no
)
if test "x$enable_most_builds" = xyes; then
- enable_arch=yes
+ enable_arch=check
enable_ddate=yes
- enable_elvtune=yes
+ enable_elvtune=check
enable_last=yes
enable_line=yes
enable_mesg=yes
@@ -862,7 +862,7 @@ AC_SUBST([ruman1dir])
AC_ARG_ENABLE([eject],
AS_HELP_STRING([--disable-eject], [do not build eject]),
- [], enable_eject=yes
+ [], enable_eject=check
)
UL_BUILD_INIT([eject])
UL_REQUIRES_LINUX([eject])