summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBenno Schulenberg2014-07-16 13:09:53 +0200
committerKarel Zak2014-07-17 14:00:53 +0200
commit5c0b406deb7982f46012fd0751ca34054406248b (patch)
tree6ab364ed022827a94d265d910e2c878028775c1f /configure.ac
parentdocs: improve the wording and conventions in the man-page howto (diff)
downloadkernel-qcow2-util-linux-5c0b406deb7982f46012fd0751ca34054406248b.tar.gz
kernel-qcow2-util-linux-5c0b406deb7982f46012fd0751ca34054406248b.tar.xz
kernel-qcow2-util-linux-5c0b406deb7982f46012fd0751ca34054406248b.zip
build-sys: harmonize some indentation
Signed-off-by: Benno Schulenberg <bensberg@justemail.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 9 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 108375247..0cf448cbd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1329,7 +1329,7 @@ AM_CONDITIONAL([BUILD_LINE], [test "x$build_line" = xyes])
AC_ARG_ENABLE([mesg],
- AS_HELP_STRING([--disable-mesg], [do not build mesg]),
+ AS_HELP_STRING([--disable-mesg], [do not build mesg]),
[], [UL_DEFAULT_ENABLE([mesg], [yes])]
)
UL_BUILD_INIT([mesg])
@@ -1337,7 +1337,7 @@ AM_CONDITIONAL([BUILD_MESG], [test "x$build_mesg" = xyes])
AC_ARG_ENABLE([raw],
- AS_HELP_STRING([--disable-raw], [do not build raw]),
+ AS_HELP_STRING([--disable-raw], [do not build raw]),
[], [UL_DEFAULT_ENABLE([raw], [check])]
)
UL_BUILD_INIT([raw])
@@ -1417,8 +1417,8 @@ AM_CONDITIONAL([BUILD_CHFN_CHSH], [test "x$build_chfn_chsh" = xyes])
AM_CONDITIONAL([CHFN_CHSH_PASSWORD], [test "x$enable_chfn_chsh_password" = xyes])
AC_ARG_ENABLE([chsh-only-listed],
-AS_HELP_STRING([--disable-chsh-only-listed], [chsh: allow shells not in /etc/shells]),
-[], enable_chsh_only_listed=yes
+ AS_HELP_STRING([--disable-chsh-only-listed], [chsh: allow shells not in /etc/shells]),
+ [], enable_chsh_only_listed=yes
)
AS_IF([test "x$enable_chsh_only_listed" = xyes], [
@@ -1814,14 +1814,14 @@ AC_MSG_RESULT([
prefix: ${prefix}
exec prefix: ${exec_prefix}
- localstatedir: ${localstatedir}
- bindir: ${bindir}
+ localstatedir: ${localstatedir}
+ bindir: ${bindir}
sbindir: ${sbindir}
libdir: ${libdir}
includedir: ${includedir}
- usrbin_execdir: ${usrbin_execdir}
- usrsbin_execdir: ${usrsbin_execdir}
- usrlib_execdir: ${usrlib_execdir}
+ usrbin_execdir: ${usrbin_execdir}
+ usrsbin_execdir: ${usrsbin_execdir}
+ usrlib_execdir: ${usrlib_execdir}
compiler: ${CC}
cflags: ${CFLAGS}