summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRuediger Meier2018-02-15 22:02:18 +0100
committerRuediger Meier2018-02-16 11:12:52 +0100
commit73afd3f8e8793844e8e53f69d819ca740cdfc889 (patch)
tree7f6748bf84ba5940af9a115bba26c3298c951833 /configure.ac
parentlsns: fix clang compiler warning (diff)
downloadkernel-qcow2-util-linux-73afd3f8e8793844e8e53f69d819ca740cdfc889.tar.gz
kernel-qcow2-util-linux-73afd3f8e8793844e8e53f69d819ca740cdfc889.tar.xz
kernel-qcow2-util-linux-73afd3f8e8793844e8e53f69d819ca740cdfc889.zip
misc: fix typos using codespell
Some more funny typos, please review carefully. Signed-off-by: Ruediger Meier <ruediger.meier@ga-group.nl>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 23a0f7907..0b042cb19 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1378,7 +1378,7 @@ AC_ARG_ENABLE([agetty],
)
UL_BUILD_INIT([agetty])
UL_REQUIRES_HAVE([agetty], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([agetty], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([agetty], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_AGETTY], [test "x$build_agetty" = xyes])
AS_IF([test "x$have_futimens" = xyes -a "x$have_inotify_init1" = xyes ], [
AC_DEFINE([AGETTY_RELOAD], [1], [Enable agetty --reload feature])
@@ -1504,7 +1504,7 @@ UL_BUILD_INIT([lslogins])
UL_REQUIRES_BUILD([lslogins], [libsmartcols])
UL_REQUIRES_HAVE([lslogins], [shadow_h], [shadow.h header])
UL_REQUIRES_HAVE([lslogins], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([lslogins], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([lslogins], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_LSLOGINS], [test "x$build_lslogins" = xyes])
@@ -1781,7 +1781,7 @@ AC_ARG_ENABLE([last],
)
UL_BUILD_INIT([last])
UL_REQUIRES_HAVE([last], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([last], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([last], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_LAST], [test "x$build_last" = xyes])
@@ -1791,7 +1791,7 @@ AC_ARG_ENABLE([utmpdump],
)
UL_BUILD_INIT([utmpdump])
UL_REQUIRES_HAVE([utmpdump], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([utmpdump], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([utmpdump], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_UTMPDUMP], [test "x$build_utmpdump" = xyes])
@@ -1904,7 +1904,7 @@ UL_BUILD_INIT([login])
UL_REQUIRES_HAVE([login], [security_pam_appl_h], [PAM header file])
UL_REQUIRES_HAVE([login], [security_pam_misc_h, security_openpam_h], [PAM conversation functions])
UL_REQUIRES_HAVE([login], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([login], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([login], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_LOGIN], [test "x$build_login" = xyes])
AC_ARG_ENABLE([login-chown-vcs],
@@ -1950,7 +1950,7 @@ AC_ARG_ENABLE([su],
UL_BUILD_INIT([su])
UL_REQUIRES_HAVE([su], [security_pam_appl_h], [PAM header file])
UL_REQUIRES_HAVE([su], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([su], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([su], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_SU], [test "x$build_su" = xyes])
@@ -1961,7 +1961,7 @@ AC_ARG_ENABLE([runuser],
UL_BUILD_INIT([runuser])
UL_REQUIRES_HAVE([runuser], [security_pam_appl_h], [PAM header file])
UL_REQUIRES_HAVE([runuser], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([runuser], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([runuser], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_RUNUSER], [test "x$build_runuser" = xyes])
@@ -2076,7 +2076,7 @@ AC_ARG_ENABLE([write],
)
UL_BUILD_INIT([write])
UL_REQUIRES_HAVE([write], [utmpx_h], [utmpx.h header])
-UL_REQUIRES_HAVE([write], [gnu_utmpx], [GNU utmpx fucntions])
+UL_REQUIRES_HAVE([write], [gnu_utmpx], [GNU utmpx functions])
AM_CONDITIONAL([BUILD_WRITE], [test "x$build_write" = xyes])