summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKarel Zak2014-05-21 14:09:43 +0200
committerKarel Zak2014-05-21 14:09:43 +0200
commitcb45354ec6a34d13c8bde58385f07c5f3fd847aa (patch)
treea39f592c6954244dd96958237b7ee02859d1cd8d /configure.ac
parentbuild-sys: add BUILD_{SCRIPT,SCRIPTREPLAY} (diff)
downloadkernel-qcow2-util-linux-cb45354ec6a34d13c8bde58385f07c5f3fd847aa.tar.gz
kernel-qcow2-util-linux-cb45354ec6a34d13c8bde58385f07c5f3fd847aa.tar.xz
kernel-qcow2-util-linux-cb45354ec6a34d13c8bde58385f07c5f3fd847aa.zip
build-sys: add BUILD_{COL,COLCRT,COLRM,COLUMN,HEXDUMP,REV,TAILF}
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac21
1 files changed, 21 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8622408a1..f4a4b9cd1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1236,6 +1236,27 @@ AM_CONDITIONAL([BUILD_SCRIPT], [test "x$build_script" = xyes])
UL_BUILD_INIT([scriptreplay], [yes])
AM_CONDITIONAL([BUILD_SCRIPTREPLAY], [test "x$build_scriptreplay" = xyes])
+UL_BUILD_INIT([col], [yes])
+AM_CONDITIONAL([BUILD_COL], [test "x$build_col" = xyes])
+
+UL_BUILD_INIT([colcrt], [yes])
+AM_CONDITIONAL([BUILD_COLCRT], [test "x$build_colcrt" = xyes])
+
+UL_BUILD_INIT([colrm], [yes])
+AM_CONDITIONAL([BUILD_COLRM], [test "x$build_colrm" = xyes])
+
+UL_BUILD_INIT([column], [yes])
+AM_CONDITIONAL([BUILD_COLUMN], [test "x$build_column" = xyes])
+
+UL_BUILD_INIT([hexdump], [yes])
+AM_CONDITIONAL([BUILD_HEXDUMP], [test "x$build_hexdump" = xyes])
+
+UL_BUILD_INIT([rev], [yes])
+AM_CONDITIONAL([BUILD_REV], [test "x$build_rev" = xyes])
+
+UL_BUILD_INIT([tailf], [yes])
+AM_CONDITIONAL([BUILD_TAILF], [test "x$build_tailf" = xyes])
+
AC_ARG_ENABLE([tunelp],
AS_HELP_STRING([--enable-tunelp], [build tunelp]),