summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak2010-05-24 14:13:33 +0200
committerKarel Zak2010-06-01 11:06:49 +0200
commit125b6a9191a1b09dbeaa1a068e7b0a966fca03fa (patch)
tree5422bff2d9a42ec6b10371881f05918335f1300b /lib/Makefile.am
parenttaskset: move bitmap routines to lib/cpuset.c (diff)
downloadkernel-qcow2-util-linux-125b6a9191a1b09dbeaa1a068e7b0a966fca03fa.tar.gz
kernel-qcow2-util-linux-125b6a9191a1b09dbeaa1a068e7b0a966fca03fa.tar.xz
kernel-qcow2-util-linux-125b6a9191a1b09dbeaa1a068e7b0a966fca03fa.zip
tests: add cpuset regression test
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 0f008b302..93b79a5a7 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -3,13 +3,14 @@ include $(top_srcdir)/config/include-Makefile.am
AM_CPPFLAGS += -DTEST_PROGRAM
noinst_PROGRAMS = test_blkdev test_ismounted test_wholedisk test_mangle \
- test_strtosize
+ test_strtosize test_cpuset
test_blkdev_SOURCES = blkdev.c
test_ismounted_SOURCES = ismounted.c
test_wholedisk_SOURCES = wholedisk.c
test_mangle_SOURCES = mangle.c
test_strtosize_SOURCES = strtosize.c
+test_cpuset_SOURCES = cpuset.c
if LINUX
test_blkdev_SOURCES += linux_version.c